[OTA][Flame] Flame fails to update OTA

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: espressive, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
I have the Flame reference phone running Boot2Gecko 2.0.0.0-prerelease

When I tap on 'Check Now', it displays the message 'Checking for updates...' and stalls there. The message never clears and there is no report back informing me of an error or an update.
Anything in logcat?
(Reporter)

Comment 2

4 years ago
(In reply to Gregor Wagner [:gwagner] from comment #1)
> Anything in logcat?

I am going to try an OTA update again today and will attempt to get logcat working and let you know the results.
(Reporter)

Comment 3

4 years ago
ok, so of course, now that I have logcat up and spitting out all the things, the updates work just fine. I am on 2.0.0.0-prerelease though, so is the response that this is up to date correct?
From Settings->Device Information->More Information->Build Identifier

Mine is 20050107000201, if yours is greater than mine, it should be up to date now.
(Reporter)

Comment 5

4 years ago
(In reply to Eric Tsai from comment #4)
> From Settings->Device Information->More Information->Build Identifier
> 
> Mine is 20050107000201, if yours is greater than mine, it should be up to
> date now.

Yeah, mine is 2014... so all seems good now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.