[Loop] Loop call shows the call status bar at the bottom and over the Loop call screen

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: mbarone976, Assigned: crdlc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][not blocking][loop in v1.1][loop approved to 1.1])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8522851 [details]
2014-11-14-09-44-40.png

Device: Flame
Build: v2.0.188based.Gecko-6af8855.Gaia-ab83632
Loop Id: v1.1 38eadf0
STR
1. Install Loop
2. Create a contact with valid Loop ID
3. From contact detail make a video call

ACTUAL RESULT
The call status bar is displayed at the bottom. This seems to happens only the first call.

EXPECTED REUSLT
The call status bar should be not displayed.
(Reporter)

Comment 1

4 years ago
In 2.1 version it seems to be reproducible 100% on each call.
(In reply to mbarone from comment #1)
> In 2.1 version it seems to be reproducible 100% on each call.
and in 2.1 not only launching the application from the Contacts details, also from the Contacts picker and from the Call log
Summary: [Loop] First Loop call shows the call status bar on bottom → [Loop] Loop call shows the call status bar at the bottom and over the Loop call screen
Duplicate of this bug: 1095197
(Assignee)

Comment 4

4 years ago
Created attachment 8522916 [details]
Github pull request

Hi Maria Angeles, could you check if this patch is working properly and fix the issue? I think so but a double check would be nice here. Thanks a lot for your time and support.
Attachment #8522916 - Flags: feedback?(oteo)
(Reporter)

Comment 5

4 years ago
TEsted with Flame 2.0 and works fine
(Assignee)

Updated

4 years ago
Attachment #8522916 - Flags: review?(borja.bugzilla)
(Assignee)

Updated

4 years ago
Assignee: nobody → crdlc
Status: NEW → ASSIGNED
Tested with Flame 2.1 and Cristian's patch and works fine, I have not seen the issue again...
Thanks a lot!!
Attachment #8522916 - Flags: feedback?(oteo) → feedback+
Attachment #8522916 - Flags: review?(borja.bugzilla) → review+
(Assignee)

Comment 7

4 years ago
Merged in master:

https://github.com/mozilla-b2g/firefoxos-loop-client/commit/78fd9bf9f244f817e433458c78aeabf4fba698a2
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [mobile app][not blocking] → [mobile app][not blocking][loop not in v1.1]
Duplicate of this bug: 1095767
(Reporter)

Updated

4 years ago
QA Whiteboard: [TEF-Track]
Cristian, when you have bandwith, could you be so kind of landing this patch in v1.1 branch? Thanks a lot!
Flags: needinfo?(crdlc)
Whiteboard: [mobile app][not blocking][loop not in v1.1] → [mobile app][not blocking][loop not in v1.1][loop approved to 1.1]
(Assignee)

Comment 10

4 years ago
Merged in 1.1

https://github.com/mozilla-b2g/firefoxos-loop-client/commit/88d2afa60da18ab717b477da8ac8ce712a3f993f
Flags: needinfo?(crdlc)
Whiteboard: [mobile app][not blocking][loop not in v1.1][loop approved to 1.1] → [mobile app][not blocking][loop in v1.1][loop approved to 1.1]

Comment 11

4 years ago
Verified on FireE, comercial2.0, Fire_E_user_SW_03001.EXE
Loop 1.1 version: 4212078
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.