[Wikipedia] The 'Content Rating Details' button is cutoff

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: psiphantong, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 unaffected)

Details

(Whiteboard: [2.1-exploratory-3])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8523220 [details]
wr.txt

Description:
When entering 'Contact us' from the Wikipedia app, the 'Content Rating Details' button is cutoff

Setup Steps:
1) Flame device is set to 319mb

Repro Steps:
1) Update a Flame device to BuildID: 20141114001204
2) Install Wikipedia from the Marketplace
3) Open Wikipedia app > Tap settings on the bottom bar
4) Tap 'Contact us'> scroll to the bottom page


Actual:
'Content Rating Details' button is cutoff

Expected:
'Content Rating Details' button display correctly


Flame 2.1 

Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141114001204
Gaia: af6533781356acc62b0f40c9e040aa5b47d3b709
Gecko: 551326425826
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Repro frequency: 100%
See attached: screenshot, logcat
(Reporter)

Comment 1

4 years ago
This issue does not reproduce on the Flame 2.2 and the Flame 2.0, the 'Content Rating Details' button display correctly.

Flame 2.2

Device: Flame 2.2 Master (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141114040205
Gaia: 1e300eac2e56d98ad51d414766d031db7d33221f
Gecko: bbb68df450c2
Version: 36.0a1 (2.2) 
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0

Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
Build ID: 20141114000200
Gaia: 28991b28d54fc4ef8112c8fa678bf20f9faca8c8
Gecko: 62294be0fc98
Version: 32.0 (2.0)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
(Reporter)

Comment 2

4 years ago
Created attachment 8524781 [details]
2014-11-14-14-08-10.png
(Reporter)

Updated

4 years ago
Component: Preinstalled B2G Apps → Gaia::Everything.me
Product: Tech Evangelism → Firefox OS
Not nominating this to block as the button can still be selected and read.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Duplicate of this bug: 1101134

Comment 5

4 years ago
Created attachment 8636116 [details]
wikipedia Content rating button bug.png

Comment 6

4 years ago
This issue no longer reproduces.  Button is now fully visible and interaction is possible. Closing Bug
Blocks: 869240
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Michael, if a bug doesn't have a patch to fix and you're unsure of the cause could you please WFM the bug?
Flags: needinfo?(mellis)
Resolution: FIXED → WORKSFORME

Comment 8

4 years ago
Roger Roger!
Flags: needinfo?(mellis)
You need to log in before you can comment on or make changes to this bug.