Closed Bug 1099854 Opened 7 years ago Closed 7 years ago

clear recent history is blocked

Categories

(Firefox :: Bookmarks & History, defect)

33 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 463607

People

(Reporter: yafim1990, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141105223254

Steps to reproduce:

1. In the first step the latest version of firefox wev browser  get installed in pc with windows 7 32 bit.  
2.Start browsing in the internet and sites will be saved in the browsing history
3.click on open menu and  click on options  
move to privacy tab
And change the history option ”firefox will" to never remember history and click ok on restart .



Actual results:

After the restart click on the open menu and click on history  
Because changing the settings The option clear recent history is blocked  



Expected results:

The option clear recent history will not be blocked by Change Settings
QA Whiteboard: [bugday-20141117][DUPEME]
Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463607
You need to log in before you can comment on or make changes to this bug.