Closed Bug 1100068 Opened 5 years ago Closed 5 years ago

[e10s] Horizontal scrolling with gestures broken on OS X Yosemite

Categories

(Firefox :: General, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 863514
Tracking Status
e10s ? ---

People

(Reporter: flod, Unassigned)

Details

Initially I thought it was an issue with the update to Yosemite, but it's actually e10s.

1) Open a web site with horizontal scrolling. Example: https://github.com/mozilla/bedrock/pull/2505/files

2) Try to scroll horizontally with two fingers gesture, the page moves only a few pixel every time.

3) Open the same URL in a non-e10s window, everything works as expected.
tracking-e10s: --- → ?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863514
You need to log in before you can comment on or make changes to this bug.