If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

horribly slow rendering of content and 100% CPU utilization

VERIFIED DUPLICATE of bug 98252

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 98252
16 years ago
16 years ago

People

(Reporter: Ian Graham, Assigned: dbaron)

Tracking

({perf})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011113
BuildID:    2001111303 (and also 0.9.5)

The referenced page (when using the document's default CSS style sheet)
is horribly sluggish both to render and to scroll when displayed.
It also ends up eating almost 100% of the CPU for the most trivial
scrolling or resizing operation.

The page also provides a list of 'selectable' style sheets. Only
the 'default' style sheet shows these problems -- all the others
produce normal rendering response times, and no CPU hogging.


Reproducible: Always
Steps to Reproduce:
1. Go to referened URL
2. Try and scroll (or resize) page that appears, and notice how 
   sluggish things get
3. Change to one of the other style sheet (View --> Use Style sheet --> )
   and notice how the sluggishness is gone.

Expected Results:  The referencedf URL uses transparent, positioned content,
but it still shouldn't be _that_ slow!

may be related to (but is far worse than) bug 15408

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 98252 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: perf
Resolution: --- → DUPLICATE
Summary: horribly slow rendering of content and 100% CPU utilization → horribly slow rendering of content and 100% CPU utilization

Comment 2

16 years ago
Reporter, please query bugzilla for the URL before you report bugs. Thanks.

---> VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.