Status

--
blocker
VERIFIED DUPLICATE of bug 109893
17 years ago
14 years ago

People

(Reporter: p.r.ashby, Assigned: paulkchen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4) Gecko/20011022
Netscape6/6.2
BuildID:    20011113

Downloaded latest build of Mozilla, Previous build (20011109?) ran ok. Deleted
both previous build and installer. Installed in same directory as old build.
Won't start up either from installed alias or direct double clicking on program
icon. Starup screen appears then defaults to finder with no error message and no
freeze.

Reproducible: Always
Steps to Reproduce:
1.double click alias
2.OR double click mozilla icon
3.

Actual Results:  Startup screen appears then quits to finder with no error
message and no freeze

Expected Results:  Completed startup

Mac OS9.1, G4/450 320MB RAM

*** This bug has been marked as a duplicate of 109893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.