Searching bookmarks in folder searches all bookmarks

RESOLVED WONTFIX

Status

()

Firefox
Bookmarks & History
RESOLVED WONTFIX
3 years ago
2 months ago

People

(Reporter: guigs [guigs] PST (please needinfo me!), Unassigned)

Tracking

33 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Problem: In previous version of Firefox when you Show all bookmarks and search in the Bookmarks manager for a bookmark when a folder is selected, the search results are from outside the folder. 

Expected: Only bookmarks inside the folder are searched. 

Actual: Search results include bookmarks outside the folder.
this change was done on purpose to simplify the Library search UI. This happened years ago fwiw.

I don't think we plan to change that for now, at least not until the Library moves in-content and we revise the whole UI for it.
Duplicate of this bug: 1195024
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.