Non-existent attachment file is mis-diagnosed as empty[form sub]

RESOLVED DUPLICATE of bug 82634

Status

()

Core
Layout: Form Controls
--
enhancement
RESOLVED DUPLICATE of bug 82634
17 years ago
17 years ago

People

(Reporter: Jim Avera, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you try to attach a file to an existing bug, and specify 
a non-existent path name, then an error occurs, but the
message says the file is empty.

Expected results: Diagnostic should say file does not exist.
Bugzilla just gets a blank file; AFAICS, this is a brower bug.

-> browser/html forms
Assignee: myk → rods
Component: Creating/Changing Bugs → HTML Form Controls
Product: Bugzilla → Browser
QA Contact: matty → madhur
Version: 2.15 → other

Comment 2

17 years ago
possible dup
Assignee: rods → alexsavulov
(Assignee)

Updated

17 years ago
Summary: Non-existent attachment file is mis-diagnosed as empty → Non-existent attachment file is mis-diagnosed as empty[form sub]
(Assignee)

Comment 3

17 years ago
this is a dup of... dammit... bug 82634

*** This bug has been marked as a duplicate of 82634 ***
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.