crash in java.lang.IllegalArgumentException: invalid selection notification range: 116466 to 116466, length: 6699 at org.mozilla.gecko.GeckoEditable.onSelectionChange(GeckoEditable.java)

RESOLVED DUPLICATE of bug 1051556

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1051556
4 years ago
4 years ago

People

(Reporter: David Weir (satdav), Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 years ago
This bug was filed from the Socorro interface and is 
report bp-131f7ca8-6747-4a62-a1e5-4e9452141119.
=============================================================


This was on etherpad.Mozilla.org

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1051556
You need to log in before you can comment on or make changes to this bug.