Status

()

RESOLVED DUPLICATE of bug 1014554
4 years ago
4 years ago

People

(Reporter: heycam, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Sorry this bug report isn't more useful.  A few times now I have noticed that all of my open tabs crashed at once and show the "Tab crashed" page.  I haven't noticed any pattern to when this happens.

Here's a crash report from one of the tabs when this last happened to me:

https://crash-stats.mozilla.com/report/index/cf07c127-071a-481c-a4d9-07e692141120

I tried to submit other tabs' reports to see if they were similar, but I guess we throttle on the client side so I only got the one.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1014554
You need to log in before you can comment on or make changes to this bug.