Closed Bug 1102280 Opened 8 years ago Closed 8 years ago

[gonk-l] Need to update dom/system/gonk/systemlibs.js

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1104664

People

(Reporter: seinlin, Unassigned)

References

Details

No description provided.
Kai-Zhen, do you want to take this bug?
Flags: needinfo?(kli)
I have a discussion with Vincent, I think someone from his team can take this.
Flags: needinfo?(kli) → needinfo?(vchang)
Is this something duplicate to Bug 1104664 ?
Flags: needinfo?(vchang) → needinfo?(kli)
FYI, the libnetutils is removed in Bug 1112429. All that stuff are implemented in [1] right now. 

[1] http://dxr.mozilla.org/mozilla-central/source/dom/network/NetUtils.cpp
If bug 1104664 will cover this, we can resolve this bug as duplicated.
Flags: needinfo?(kli)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104664
You need to log in before you can comment on or make changes to this bug.