Closed Bug 1102330 Opened 5 years ago Closed 5 years ago

[v2.2] Investigate test_set_up_conference_call intermittent failures

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: RobertC, Assigned: viorela)

Details

test_set_up_conference_call is failing intermittently on Jenkins for different reasons.
http://jenkins1.qa.scl3.mozilla.com/view/UI/job/flame-kk.ui.adhoc/348/console

I was not able to reproduce the issues from the job run on local device.
QA Whiteboard: [fxosqa-auto-backlog+]
Assignee: nobody → viorela.ioia
QA Whiteboard: [fxosqa-auto-backlog+] → [fxosqa-auto-backlog+][fxosqa-auto-s6]
QA Whiteboard: [fxosqa-auto-backlog+][fxosqa-auto-s6] → [fxosqa-auto-s6]
I tried to reproduce this failure locally by running the automated test several times, but I couldn't. The test has successfully passed.
I started and adhoc run and I got 31/31 passes: http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/435/console

Also, I haven't seen this test failing lately on master.

Device firmware (base) 	L1TC10011880
Device firmware (date) 	15 Dec 2014 04:10:51
Device firmware (incremental) 	eng.cltbld.20141215.071040
Device firmware (release) 	4.4.2
Device identifier 	flame
Gaia date 	15 Dec 2014 03:27:58
Gaia revision 	60a5630bad8c
Gecko build 	20141215035740
Gecko revision 	969f103f4a66
Gecko version 	37.0a1

I will close the bug, please reopen if needed.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.