Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 110257 - long addresslist hides attachments
: long addresslist hides attachments
Status: VERIFIED DUPLICATE of bug 91662
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: Sun SunOS
: -- normal (vote)
: ---
Assigned To: (not reading, please use instead)
: esther
Depends on:
  Show dependency treegraph
Reported: 2001-11-15 05:19 PST by Martin Bremer
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Martin Bremer 2001-11-15 05:19:07 PST
If you receive a mail that was generated using a very long string in the To:
field (longer than what is viewable in you mail window), the white box on the
right containing the attachments becomes invisible. Probably because it is
placed to the right from the too long To: line, so outside the viewable area.
Comment 1 laurel 2001-11-15 13:43:10 PST

*** This bug has been marked as a duplicate of 91662 ***
Comment 2 laurel 2001-11-15 13:43:29 PST
verified as a duplicate

Note You need to log in before you can comment on or make changes to this bug.