Closed Bug 1102592 Opened 5 years ago Closed 5 years ago

In Nightly, Addons>Appearance should list the Developer Theme

Categories

(DevTools :: General, defect, minor)

x86_64
macOS
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1094821

People

(Reporter: jruderman, Unassigned)

Details

(Whiteboard: DUPEME)

Addons > Appearance should include "Dev theme (light)" and "Dev theme (dark)".

It's weird to have to use about:config to select a built-in theme (http://soledadpenades.com/2014/11/20/using-the-firefox-developer-edition-dark-theme-with-nightly/)
Component: Theme → Developer Tools
Whiteboard: DUPEME
So, even on Dev Edition right now there is no entry in Addons > Appearance, although there is a button in customize mode and the devtools toolbox so you don't have to manually flip a pref.  We could enable that button on nightly in the meantime, but I think what we really need is the more consistent theme switching UI.

Bug 1094821 is filed to improve the theme switching experience in the Dev Edition channel, which should include listing it in the theme switcher (which I'm assuming requires showing it across all channels).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1094821
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.