Closed Bug 1102933 Opened 10 years ago Closed 10 years ago

The search pane is being dismissed with each window drag

Categories

(Firefox :: Search, defect)

34 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox33 --- unaffected
firefox34 + wontfix
firefox35 --- affected
firefox36 --- affected
firefox37 --- affected
firefox-esr31 --- unaffected

People

(Reporter: VarCat, Unassigned)

References

Details

Attachments

(1 file)

Environment:

FF 34.11b
Build Id:20141120192249
Environment: Ubuntu 14.04 x64

STR:

1. Type a search term in the search bar.
2. Dismiss the search pane without performing the search.
3. Drag the browser  window across the screen a few times.

Issue:
The search pane is being dismissed with each drag. On Ubuntu you can see a flickering of the pane after each drag.
Can you post a screencast?
Flags: needinfo?(catalin.varga)
Attached video Screencast1.mp4
Hi I've uploaded the screencast and I've noticed that with google as default search engine the flickering is not visible but using others search engines eg: yahoo, bing is much more visible.
Flags: needinfo?(catalin.varga)
wontfix for 34. I have marked 35+ as affected. I don't think this needs to track.
Flags: firefox-backlog? → firefox-backlog+
This may get fixed by the work currently happening in bug 1103455.
Can you still reproduce this on nightly?
Flags: needinfo?(catalin.varga)
It seems that bug 1103455 fixed this one too as I couldn't reproduce on latest Nightly 37.0a1 2014-01-09 under Ubuntu 14.04 LTS 64-bit.
Setting as RWFM.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Removing need-info as the info was provided by Petruta.
Flags: needinfo?(catalin.varga)
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: