If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JS Error hitting payments with native FxA

RESOLVED FIXED

Status

Marketplace
Payments/Refunds
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: scolville, Assigned: ashort)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

With:

flame-kk 2.1
build-id: 20141121001202
commit:
2014-11-21 03:34:49
6c739275

When trying to test payments I'm stuck on the loading screen and there's this error in the console:

[JavaScript Error: "TypeError: navigator.id is undefined" {file: "https://marketplace-dev.mozflare.net/mozpay/spa/js/main.min.js?bust=ff4effef050b7846ce315eff0285cd424b6f5b31" line: 63}]

The login used native FxA.
Assignee: nobody → ashort
(Assignee)

Comment 1

3 years ago
https://github.com/mozilla/spartacus/commit/d743620ee4213798611e96b89a39bbeb67cbabf3
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1104836
You need to log in before you can comment on or make changes to this bug.