"add-selecting" message-threads does not work (ctrl+click works only for single select thread icon)

RESOLVED DUPLICATE of bug 88593

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 88593
17 years ago
10 years ago

People

(Reporter: André Langhorst, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
b: 2001-11-15
os: n/a

"add-selecting" = add selections to current selection using [ctrl]

the group by thread/tree feature is pretty fine although adding selections using
the "group-by-tread" icon doesn't work.
1) [ctrl]-selection does work with flat folders alone and
2) a click on the expand icon in the "group-by-thread"-view selects them all

the combination of the two doesn't work, try to add the selection of two
different threads, only the last selected thread will be selected now.

Updated

17 years ago
QA Contact: esther → laurel
(Reporter)

Comment 1

17 years ago
improve crappy summary
adding mail3
Keywords: mail3
Summary: "add-selecting" subtrees of folders does not work → "add-selecting" message-threads does not work

Comment 2

17 years ago
still exists dec14 commercial trunk
added info: 4.x didn't even allow ctrl-select in conjunction with selecting
multiple thread icons.  It would pop all other items out of selection when
clicking on the second select thread icon.
Severity: normal → enhancement
Keywords: mail3
Summary: "add-selecting" message-threads does not work → "add-selecting" message-threads does not work (ctrl+click works only for single select thread icon)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2

Updated

14 years ago
Blocks: 236849

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 88593 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.