Closed Bug 1103355 Opened 7 years ago Closed 7 years ago

JSON backup saved on 2.25 will not restore to 2.30

Categories

(SeaMonkey :: Bookmarks & History, defect)

SeaMonkey 2.30 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1061672

People

(Reporter: nicksamuel, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:33.0) Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Build ID: 20141014004953

Steps to reproduce:

Bookmarks
Manage Bookmarks...
Tools
Restore
Choose File...
<selected file = bookmarks> Ok


Actual results:

"Unable to process the backup file"


Expected results:

It should have processed it?
DUP of Bug 1061672 - Import json-file from Firefox (or even from SeaMonkey) do not work
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061672
You need to log in before you can comment on or make changes to this bug.