Switching tabs hang when enable OMTC

RESOLVED DUPLICATE of bug 1067470

Status

()

RESOLVED DUPLICATE of bug 1067470
4 years ago
4 years ago

People

(Reporter: human.peng, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141120192249

Steps to reproduce:

See: http://forums.mozillazine.org/viewtopic.php?f=9&t=2880521

It's not a 100% reproducible problem but basically, if you have OMTC on, Firefox will freeze *sometimes* when switching tabs, with flash or not.

I highly doubt it should has been reported here but I can't find. So feel free to mark as dupe.
(Reporter)

Updated

4 years ago
Component: Untriaged → Graphics
Product: Firefox → Core

Updated

4 years ago
Duplicate of this bug: 1104859

Comment 2

4 years ago
Shouldn't this block OMTC? Because the bug got introduced with OMTC and goes away when disabling it, so it probably should be a fault in OMTC?

Comment 3

4 years ago
Benjamin, does bug 1067470 or any if its duplicates sound familiar?

Or is Firefox actually hanging in your case? You can test this by trying to open a new tab with CTRL + T when the bug strikes.
Flags: needinfo?(human.peng)
(Reporter)

Comment 4

4 years ago
(In reply to Johan C from comment #3)
> Benjamin, does bug 1067470 or any if its duplicates sound familiar?
> 
> Or is Firefox actually hanging in your case? You can test this by trying to
> open a new tab with CTRL + T when the bug strikes.

I really didn't ever try switching to other applications. I will do it next time I encounter hanging problem.
Flags: needinfo?(human.peng)
This bug looks like duplicate of bug #1067470,
so I'm marking this as one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1067470
You need to log in before you can comment on or make changes to this bug.