Closed Bug 1104323 Opened 8 years ago Closed 7 years ago

[e10s] Intermittent browser_ruleview_colorpicker-and-image-tooltip_02.js,browser_ruleview_colorpicker-multiple-changes.js | Validator function Color picker change applied on the page timed out | undefined assertion name

Categories

(DevTools :: Inspector, defect)

defect
Not set
normal

Tracking

(e10s+)

RESOLVED WORKSFORME
Tracking Status
e10s + ---

People

(Reporter: ryanvm, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure, Whiteboard: [e10s-m8])

Looks like the same basic issue as bug 1051145

12:51:44 INFO - 3328 INFO Getting the spectrum colorpicker object
12:51:44 INFO - 3329 INFO Setting the new color
12:51:44 INFO - 3330 INFO Applying the change
12:51:44 INFO - 3331 INFO Waiting for the style to be applied on the page
12:51:44 INFO - 3332 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/styleinspector/test/browser_ruleview_colorpicker-and-image-tooltip_02.js | Validator function Color picker change applied on the page timed out -
12:51:44 INFO - Stack trace:
12:51:44 INFO - chrome://mochitests/content/browser/browser/devtools/styleinspector/test/head.js:wait:526
12:51:44 INFO - chrome://mochitests/content/browser/browser/devtools/styleinspector/test/head.js:waitForSuccess/wait/<:533
12:51:44 INFO - null:null:0
12:51:44 INFO - 3333 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/styleinspector/test/browser_ruleview_colorpicker-and-image-tooltip_02.js | undefined assertion name -
12:51:44 INFO - Stack trace:
12:51:44 INFO - resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:Handler.prototype.process:873
12:51:44 INFO - resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:this.PromiseWalker.walkerLoop:749
12:51:44 INFO - resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:this.PromiseWalker.scheduleWalkerLoop/<:691
12:51:44 INFO - null:null:0
Summary: Intermittent browser_ruleview_colorpicker-and-image-tooltip_02.js | Validator function Color picker change applied on the page timed out | undefined assertion name → Intermittent browser_ruleview_colorpicker-and-image-tooltip_02.js,browser_ruleview_colorpicker-multiple-changes.js | Validator function Color picker change applied on the page timed out | undefined assertion name
Depends on: 1104908
This looks like a dupe of 1068400 to me
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1068400
Ugh, duping the wrong bug. This should be reopened. Sorry!
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: [e10s-m8]
Summary: Intermittent browser_ruleview_colorpicker-and-image-tooltip_02.js,browser_ruleview_colorpicker-multiple-changes.js | Validator function Color picker change applied on the page timed out | undefined assertion name → [e10s] Intermittent browser_ruleview_colorpicker-and-image-tooltip_02.js,browser_ruleview_colorpicker-multiple-changes.js | Validator function Color picker change applied on the page timed out | undefined assertion name
Status: REOPENED → RESOLVED
Closed: 8 years ago7 years ago
Resolution: --- → WORKSFORME
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.