Closed Bug 110489 Opened 19 years ago Closed 19 years ago

Viewing the source of a page requested via post does not show right source-code

Categories

(Core :: Networking: Cache, defect)

x86
All
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 55583

People

(Reporter: dennis.birkholz, Assigned: gordon)

Details

If you have a page like the Mozilla-page-search
(http://www.mozilla.org/search.html), type in a word to find it.
If you now want to "View page source", Mozilla shows you the source of
(http://www.mozilla.org/htdig-cgi/htsearch) as if there where no post-params.
Mozilla should check the page out of the cache and NOT do a new request to the
server.
Priority: -- → P1
Duplicate.  For reference, the "prority" field is intended for developer use;
try nominating for milestones in the Keywords field instead (e.g. "mozilla1.0")

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.