Closed Bug 1105210 Opened 5 years ago Closed 5 years ago

Crash in [@ mozilla::WebMReader::SeekInternal(long, long) ]

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1104410

People

(Reporter: beta, Unassigned)

Details

(Keywords: crash, crashreportid)

Crash Data

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141125004001

Steps to reproduce:

Loaded Nightly, it had this video https://www.youtube.com/watch?v=XOH8DMDPJCg in a tab with a timestamp somewhere near 10 minutes, on load it seeked and crashed the browser.
Crash Signature: [@ mozilla::WebMReader::SeekInternal(long, long) ]
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Keywords: crash, crashreportid
Resolution: --- → DUPLICATE
Duplicate of bug: 1104410
You need to log in before you can comment on or make changes to this bug.