"IE Tab" add-on does not work with e10s

RESOLVED DUPLICATE of bug 1068060

Status

()

RESOLVED DUPLICATE of bug 1068060
4 years ago
4 years ago

People

(Reporter: tenisthenewnine, Unassigned)

Tracking

({addon-compat})

36 Branch
x86
Windows 7
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Expected behavior: Install addon, configure it to work with IE. Works fine
After enabling e10s the addon completely disappears and there is no trace of it

Thanks
(Reporter)

Comment 1

4 years ago
This addon is the one I'm meaning:

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/

Updated

4 years ago
Blocks: 905436
Keywords: addon-compat
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068060
You need to log in before you can comment on or make changes to this bug.