Duplicate a bug, CCs on the old bug should be automatically CCed on the new bug

VERIFIED DUPLICATE of bug 108983

Status

()

Bugzilla
Creating/Changing Bugs
--
critical
VERIFIED DUPLICATE of bug 108983
17 years ago
5 years ago

People

(Reporter: Håkan Waara, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
If you duplicate a bug, only the reporter is CCed on the bug you dup against. I
think all CCs of the duplicate bug should be automatically CCed to the new bug.

I consider this kind of "dataloss" in the CC-sense, because people that may have
useful info will not be updated with the info in the new bug and thus, they will
not be able to help out fix the bug quicker! Hence the severity: critical on
this one.

*** This bug has been marked as a duplicate of 108983 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.