Closed Bug 1105539 Opened 5 years ago Closed 5 years ago

crash after seek video on youtube

Categories

(Firefox :: Untriaged, defect)

36 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1104410

People

(Reporter: vicenzi.alexandre, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141125030206

Steps to reproduce:

Watch this video https://www.youtube.com/watch?v=B66rmEcgWn4
Seek play somewhere.

Build: 36.0a1 (2014-11-25)

Crash reports:

bp-31d930f9-10fc-496c-80e7-dc2372141126	3
bp-a4876163-fef7-4d6a-add5-3a0d82141126


Actual results:

FF crash.


Expected results:

Seek correctly.
With 36.0a1 (2014-11-26) doesn't happen anymore. Fixed maybe?
Yes, this fix landed yesterday and made today's nightly. :-)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104410
You need to log in before you can comment on or make changes to this bug.