Closed Bug 110567 Opened 19 years ago Closed 18 years ago

Text in inputs is invisible

Categories

(Core :: Layout, defect, major)

defect
Not set
major

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: BesTo, Assigned: attinasi)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5+) Gecko/20011116
BuildID:    2001111603

When I will logging to the page I don't see any characters.
The same problem I have, when I will tip a e-mail or a sms.
This page have over 3 Mil. users.
I'm on the jump to my weekend-trip. So I have not enough time to test a
branch-build. I hope this bug is not in 0.9.6.

Reproducible: Always
Page worksforme with linux build 2001-11-16-08.  Do you need to log in to see
the problem?
OK.  I see the problem.  When trying to enter a username/password to log in
(form fields near top right of page) the text is not visible in the textfield. 
There is nothing in particular that seems to be setting the color of the text to
white. In fact, the computed value of the color for those <input> fields is
#000000.

Over to form controls.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
Summary: I don't see any characters in the boxes → Text in inputs is invisible
*** Bug 111613 has been marked as a duplicate of this bug. ***
Checked with Build 2001-11-29-09 under Win98SE.
I'm happy again. :)
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
*** Bug 114847 has been marked as a duplicate of this bug. ***
Ok, verified worksforme. Successfully tested with build Id 2001121313.
You need to log in before you can comment on or make changes to this bug.