Closed Bug 1105858 Opened 5 years ago Closed 5 years ago

Bump libvpx to work-around arm toolchain bugs

Categories

(Core :: Audio/Video, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla37

People

(Reporter: rillian, Assigned: rillian)

References

Details

Attachments

(1 file, 1 obsolete file)

In bug 1087096 it's pointed out upstream libvpx has a workaround for the arm gcc toolchain bugs we've been hitting with the new code. This bug is about updating our in-tree libvpx to a version which includes the work-around.
Component: General → Video/Audio
Product: Firefox OS → Core
Version: unspecified → Trunk
Builds on mac. Will push to try once the trees reopen.
Attachment #8529913 - Flags: review?(kinetik)
Attachment #8529913 - Flags: review?(kinetik) → review+
Previous patch was missing some files.

Maybe we should do this more often so I can remember the steps...
Attachment #8529913 - Attachment is obsolete: true
Attachment #8529929 - Flags: review?(kinetik)
Attachment #8529929 - Flags: review?(kinetik) → review+
Try push is green. Ready to land.
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/3bc3a1bffafe
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla37
Duplicate of this bug: 1087096
You need to log in before you can comment on or make changes to this bug.