bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Page renders too wide on code.facebook.com

RESOLVED DUPLICATE of bug 1100085

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1100085
4 years ago
4 years ago

People

(Reporter: Daniel, Unassigned)

Tracking

(Blocks: 1 bug)

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-Chrome][parity-IE])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20141127030208

Steps to reproduce:

Visit https://code.facebook.com/posts/1499322996995183/solving-the-mystery-of-link-imbalance-a-metastable-failure-state-at-scale/


Actual results:

The with of the page is too wide. The page renders what I assume is correctly in current Firefox stable, Chrome and IE.

Comment 1

4 years ago
[Tracking Requested - why for this release]:
status-firefox33: --- → unaffected
status-firefox34: --- → affected
status-firefox35: --- → affected
status-firefox36: --- → affected
tracking-firefox34: --- → ?
tracking-firefox35: --- → ?
tracking-firefox36: --- → ?

Comment 2

4 years ago
Regression widnow(m-i)
Good:
https://hg.mozilla.org/integration/mozilla-inbound/rev/5c38e0a84b54
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140722081925
Bad:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b489ff052163
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 ID:20140722082830
Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=5c38e0a84b54&tochange=b489ff052163

Triggered by :Bug 1015474 , Bug 984711
Blocks: 984711, 1015474
Component: Untriaged → Layout
Product: Firefox → Core
Version: 36 Branch → 34 Branch

Updated

4 years ago
Whiteboard: [parity-Chrome][parity-IE]
Blocks: 1043520
No longer blocks: 984711, 1015474
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100085
status-firefox33: unaffected → ---
status-firefox34: affected → ---
status-firefox35: affected → ---
status-firefox36: affected → ---
tracking-firefox34: ? → ---
tracking-firefox35: ? → ---
tracking-firefox36: ? → ---
You need to log in before you can comment on or make changes to this bug.