Closed Bug 110589 Opened 20 years ago Closed 20 years ago

[RFE] Option in Preferences to confirm Exit command

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 98
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 39057

People

(Reporter: grog, Assigned: asa)

Details

Please add option in Preferences to confirm Exit command.

I am new to Mozilla and have unintentionally exited several times, probably
because of difference between Windows standard command action, e.g., Windows
Explorer, and Mozilla's or just between 'Close' and 'Exit'.
Summary: Please add option in Preferences to confirm Exit command → [RFE] Option in Preferences to confirm Exit command
see http://bugzilla.mozilla.org/show_bug.cgi?id=100086#c5

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.