Glitch when search bar is in the menu panel and the user enters customization mode

RESOLVED DUPLICATE of bug 1105272

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1105272
3 years ago
2 years ago

People

(Reporter: phlsa, Unassigned)

Tracking

36 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

STR:
- Customize the search bar into the menu panel
- Type something into the search bar so that the dropdown shows up
- Enter customization mode (while the dropdown is still open)

Result:
A broken version of the dropdown is visible at the top left of the screen.

Expected:
The dropdown should simply disappear.
Is this the same thing as bug 1105272?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105272
You need to log in before you can comment on or make changes to this bug.