Unable attach pictures to bugs with build 200111708

VERIFIED DUPLICATE of bug 110613

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 110613
17 years ago
17 years ago

People

(Reporter: Kari Hurtta, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
BuildID:    200111708

I'm unable to attach pictures to my bug report with
build 200111708

Reproducible: Always
Steps to Reproduce:
1.See pictures :-)
2.
3.

Actual Results:  "You did not spacify file to attach."

I will attach pictures to that bug...
(I backed to mozilla 0.9.5)
(Reporter)

Comment 1

17 years ago
Created attachment 58236 [details]
Filling a form

Here I'm filling a form.
As you see File: is given...
(Reporter)

Comment 2

17 years ago
Created attachment 58237 [details]
Actual result of submission

*** This bug has been marked as a duplicate of 110613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verifying
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
*** Bug 115604 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.