Upgrade caused black screen

RESOLVED DUPLICATE of bug 1083071

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1083071
3 years ago
3 years ago

People

(Reporter: Josephine, Unassigned)

Tracking

SeaMonkey 2.3 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

341.62 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

3 years ago
Created attachment 8530524 [details]
Seamonkey upgrade.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; MDDC; rv:11.0) like Gecko

Steps to reproduce:

I was prompted to get the latest version and when I clicked on it, the upgrade caused a black screen.  This also happened when I tried to upgrade Firefox.


Actual results:

Black Screen


Expected results:

Should have gotten good screen (see attached).  However, when I put the mouse over the icon on my lower tool bar it shows images on the screen but the actual screen itself comes up black.

Comment 1

3 years ago
Most likely & marking as DUP of Bug 1083071 - After upgrading to Firefox 33, window is BLACK at startup with OMTC enabled

Suggested solution is a video driver update.

See also, "Black screen after latest update [Windows]"
http://forums.mozillazine.org/viewtopic.php?f=38&t=2879933
 
 
> I was prompted to get the latest version and when I clicked on it, the upgrade caused a black screen.
> This also happened when I tried to upgrade Firefox.

What versions?

SeaMonkey 2.30 should be affected.
(Presumably) should be fixed in the forthcoming SeaMonkey 2.31.

FF 33.1.1 should have had the fix already.
Possible that earlier versions of FF 33.0.x were not yet fixed, but not sure?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083071
You need to log in before you can comment on or make changes to this bug.