Default E-Mail don't comply with RFC 2047

RESOLVED DUPLICATE of bug 110692

Status

()

RESOLVED DUPLICATE of bug 110692
17 years ago
6 years ago

People

(Reporter: marcus, Assigned: jacob)

Tracking

2.15
x86
Windows 98

Details

(Reporter)

Description

17 years ago
I'm using both Bugzilla and Courier on an in-house-system. After entering a Bug,
I get the following message:

Bug 2 posted
550-The headers in this message contain 8-bit text, which violates RFC 2047.
550-Sorry, I cannot accept any mail without the required MIME headers. 550 See
for more information.
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 110692 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.