CSS3 3d Transform is broken on Firefox 34.0 at Windows 7 x64

RESOLVED DUPLICATE of bug 1098266

Status

()

RESOLVED DUPLICATE of bug 1098266
4 years ago
4 years ago

People

(Reporter: firefox, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

Access bartaz.github.io/impress.js


Actual results:

After typing arrow "->" to the next slide a lot of artifacts are shown in the screen


Expected results:

No artifact is shown in the screen and the animation runs smoothly. It was working before and I just noticed on Firefox 34.0 on Windows 7 x64. Not sure exactly in which version this occurred.
(Reporter)

Comment 1

4 years ago
The detected user agent in the previous comment is wrong.
When creating this ticket I used chrome. The real user agent that can be used to reproduce the issue is:

Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

Comment 2

4 years ago
Dupe Bug 1098266?
(Reporter)

Comment 3

4 years ago
yup, probably a dupe. You can close it.
(Reporter)

Comment 4

4 years ago
Ops, I can close it :S.
New to bug tracker sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098266
You need to log in before you can comment on or make changes to this bug.