Right clicking a defocused search box to open context menu also opens search dropdown

RESOLVED DUPLICATE of bug 1103455

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1103455
3 years ago
3 years ago

People

(Reporter: kael, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8531750 [details]
Screenshot 2014-12-03 15.17.59.png

If I right-click the search box when it's not focused, say to 'paste & search', the new dropdown always appears, usually covering the context menu.

Dev/aurora channel, 35.0a2. Latest build.

Comment 1

3 years ago
This should block bug 1088660.
Flags: needinfo?(kg)

Updated

3 years ago
Blocks: 1088660
(Reporter)

Comment 2

3 years ago
Why did you set needinfo? I don't see a question here and I got an email nag :/
Flags: needinfo?(kg)

Comment 3

3 years ago
Sorry! I wanted the dependencies to be set, and I thought I needed to inform the reporter to do that. I didn’t realize that I wasn’t using the needinfo flag properly. I apologize for that.

Comment 4

3 years ago
In my case, right clicking seems to not only open the new search dropdown, but additionally display over the context menu as well.

Comment 5

3 years ago
Created attachment 8535269 [details]
Search box blocking access to some context menu functions

Comment 6

3 years ago
Also impacts Firefox 34.0 the current Mozilla Firefox for Ubuntu 14.04 release (34.0+build2-0ubuntu0.14.04.1 from trusty-security repository).

I'm on 64bit Ubuntu.

Updated

3 years ago
Depends on: 1111868
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1103455

Updated

3 years ago
No longer depends on: 1111868
You need to log in before you can comment on or make changes to this bug.