Closed Bug 1107475 Opened 5 years ago Closed 5 years ago

Testrun failures "Build not found: '503 Server Error: Service Unavailable'"

Categories

(Mozilla QA Graveyard :: Infrastructure, defect)

Version 2
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: teodruta, Unassigned)

References

Details

Attachments

(1 file)

Attached file build_503_failure.txt
Mozmill testruns failed with "Build not found: '503 Server Error: Service Unavailable'" on beta and aurora. Multiple locales, all platforms.

Attached is the full jenkins log.
As discussed on IRC #it channel, our issues seem to be related to Bug 1107156.
Bug 1107462, also seems to be related.
Depends on: 1107156
Most of the jobs ran last night (beta which was triggered again for the same build as Tuesday, I think because it went live last night only), and on rebuild this morning mostly they pass. So we didn't shutdown Jenkins as it works on and off.
Looks like the FTP server had issues (possibly overloaded again?)

No QA servers are affected, but the public FTP server. This should be moved somewhere into IT.
Nope, we don't have to move. See the already added dependency with comment 1, which I also missed earlier today.
Btw. as additional information the reason for this outage was caused by bug 1061975.
This was fixed.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.