Testrun failures "Build not found: '503 Server Error: Service Unavailable'"

RESOLVED FIXED

Status

Mozilla QA
Infrastructure
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Teodor Druta, Unassigned)

Tracking

Version 2

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8532012 [details]
build_503_failure.txt

Mozmill testruns failed with "Build not found: '503 Server Error: Service Unavailable'" on beta and aurora. Multiple locales, all platforms.

Attached is the full jenkins log.
(Reporter)

Comment 1

3 years ago
As discussed on IRC #it channel, our issues seem to be related to Bug 1107156.
Bug 1107462, also seems to be related.
Depends on: 1107156
Most of the jobs ran last night (beta which was triggered again for the same build as Tuesday, I think because it went live last night only), and on rebuild this morning mostly they pass. So we didn't shutdown Jenkins as it works on and off.

Comment 3

3 years ago
Looks like the FTP server had issues (possibly overloaded again?)

No QA servers are affected, but the public FTP server. This should be moved somewhere into IT.
Nope, we don't have to move. See the already added dependency with comment 1, which I also missed earlier today.
Btw. as additional information the reason for this outage was caused by bug 1061975.
This was fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.