Search Engines are misplaced

RESOLVED DUPLICATE of bug 1104325

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1104325
3 years ago
3 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8532024 [details]
misplaced_search_engines.png

Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Reproduced on Latest Nightly, build ID: 20141202030201 on a Microsoft Surface Pro 2 device running Windows 8.1 64-bit.

Steps to reproduce:
1. Open Nightly using a clean profile
2. Enter any term in the new Search bar and observe the search engine zone.

Expected Results:
The search engines are correctly displayed, no UI issues are spotted.

Actual Results:
The search engines are out of place.

Notes:
Unable to reproduce this on other computers running Windows 8.1 64-bit so it might be a HiDPI issue.
Blocks: 1088660
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104325
You need to log in before you can comment on or make changes to this bug.