Rename pseudolocale codes to be more descriptive

RESOLVED DUPLICATE of bug 1190593

Status

RESOLVED DUPLICATE of bug 1190593
4 years ago
2 years ago

People

(Reporter: stas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
BCP 47 allows the use of variants to provide detail to a language tag.  See http://tools.ietf.org/html/bcp47#section-2.2.5.  The syntax is:

variant       = 5*8alphanum         ; registered variants
               / (DIGIT 3alphanum)

However, "qps" is a private use primary language subtag which means that we can use variants that are not registered with IANA.

I suggest we rename our current pseudolocales to:

 - Accented English:  qps-ploc → qps-accented
 - Mirrored English → Rotated English:  qps-plocm → qps-rotated
(Reporter)

Comment 1

2 years ago
This was fixed in bug 1190593.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190593
You need to log in before you can comment on or make changes to this bug.