Closed Bug 1108240 Opened 6 years ago Closed 6 years ago

Can not create a new sync account

Categories

(SeaMonkey :: Sync UI, defect)

SeaMonkey 2.31 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 998807

People

(Reporter: rottmann, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0 SeaMonkey/2.31
Build ID: 20141202220728

Steps to reproduce:

Create a plain new Profile with Seamonkey 2.31
Go to Preferences > Sync > Set up SeaMonkey Sync > Create a New Account

Enter my valid email-address and got "Unknown Error" under the E-Mail field.
On any other valid address (e.g. "info@google.com")  i got the same error.
Yeah, that's a known issue. Unfortunately the backend code changed and creating Sync account is broken since 2.26; as a workaround, establish the account with 2.25 and then go back to 2.31 to use it.

http://ftp.mozilla.org/pub/mozilla.org/seamonkey/releases/2.25/
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 998807
You need to log in before you can comment on or make changes to this bug.