Slow script warnings (like a popup warning about JavaScript)

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: chatterjeedebjani93, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8532875 [details]
Screenshot_2014-12-07-12-20-44[2].png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141206030202

Steps to reproduce:

For Asus Zenfone 5 A501CG
Opened site: http://arewecompatibleyet.com/

In the "Category" column, clicked on any US list of websites. 
Then clicked on the link "No bugs".

I opened google.co.jp and navigated to https://play.google.com/store/apps/details?id=com.android.chrome

Now open the Android browser and view the same page.

Is there any difference between the same page as viewed in the Firefox browser versus the Android browser?

    Does Firefox display a desktop view while the Android browser displays a mobile view? (e.g, www.yahoo.com, m.yahoo.com)
    View in landscape versus portait orientation
    Use a soft keyboard versus hard keyboard for character input to sbmit forms or sign-in
    Are there any layout issues like
        Element overlap
        Missing content
        Areas of the page not shown correctly
        Checkerboard pattern in the background
    Does scrolling, panning, or zooming on a particular page cause the browser and mobile device to slow down? 


Actual results:

After zooming and scrolling the page the font appeared distorted, after zooming out a warning appeared

A script on this page may be busyor it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

script: https://www.gstatic.com/play/store/web/js/4021730603-jquery_js_compiled_jquery_js.js:2240


Expected results:

The page should have zoomed out

Comment 1

2 years ago
I could not reproduce the issue. 
Closing as worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.