If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when scrolling mailcompose To: list

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: R.K.Aa., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Linux
2001-111706 TB38218636Z
2001-111908 TB38250960H

Wheelscrolling in mailcompose To: list crashes if there are recipients enough
added to show the scrollbar.

Added comment in the "old" variant of the bug, bug 104878, but that crash was
fixed a month ago. May not be the same crash anymore.
(Reporter)

Comment 1

16 years ago
*** Bug 111342 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

16 years ago
OS: Linux → All
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 110831 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup (I'm assuming you have the |max_recycled_windows| pref on, since
you yourself marked it as a dup.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

16 years ago
actually no - i don't have the |max_recycled_windows| turned on.
Reopening. But i have a hunch the crash happens regardless.

Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
http://climate/reports/searchstacksignature.cfm?stacksig=TB38218636Z doesn't
come up with anything, R.K.Aa, are you still seeing this with your current Linux
tip?
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

16 years ago
Crash went away same time as the "scroll in filter" crash.
Verified WFM - this does not crash with a CVS from the 10th.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.