Closed Bug 1108956 Opened 7 years ago Closed 5 years ago

[FoxEye] Add OfflineMediaContext into Media Capture and Stream.

Categories

(Core :: Audio/Video: MediaStreamGraph, defect, P2)

x86_64
Linux
defect

Tracking

()

RESOLVED DUPLICATE of bug 1235301

People

(Reporter: ctai, Unassigned)

References

(Blocks 1 open bug)

Details

Saving to local file is a crucial feature in video editor. But right now there is no suitable way in current Web API. We need a OfflineMediaContext for those kind of use case, to render frame as fast as possible.
Component: Audio/Video → Audio/Video: MSG/cubeb/GMP
Rank: 29
Priority: -- → P2
It is solved in bug 1235301.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1235301
You need to log in before you can comment on or make changes to this bug.