Pages not loading unless cursor moved

RESOLVED DUPLICATE of bug 1105386

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1105386
3 years ago
3 years ago

People

(Reporter: Pedddz, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I noticed that this has been raised before i think in version 25 or thereabouts. I have to keep moving my mouse around when i'm waiting for a page to load. If the mouse/cursor is not moved the page wont load.
This happens in all 33 and 34 releases. I have been loading one of the 32 releases to sort this problem but obviously I would prefer not to have to do this.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105386
You need to log in before you can comment on or make changes to this bug.