Both search UI and menu when right click in search field

RESOLVED DUPLICATE of bug 1103455

Status

()

RESOLVED DUPLICATE of bug 1103455
4 years ago
4 years ago

People

(Reporter: contact, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8533675 [details]
Screen Shot 2014-12-09 at 13.14.02.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141125180439

Steps to reproduce:

1) Write some text in the search field
2) Click somewhere else (don't have focus on the field any more)
3) Do a right click in the search field


Actual results:

The right click menu showed up but the new search UI did as well. See attached screenshot.


Expected results:

Only the right click menu should show up.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1103455
You need to log in before you can comment on or make changes to this bug.