Closed Bug 1109085 Opened 5 years ago Closed 4 years ago

Total number for find results constantly changes when going through matching strings in PDF file

Categories

(Firefox :: PDF Viewer, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1062025

People

(Reporter: vasilica.mihasca, Unassigned)

Details

Attachments

(1 file)

Attached image findbar.gif
Reproducible on: 
Firefox 35 Beta 2, Firefox 37.0a1 and Firefox 36.0a2 across all platforms

STR
1.Launch Firefox with a clean profile.
2.Open a PDF file (e.g. http://cp.literature.agilent.com/litweb/pdf/5989-8139EN.pdf )
3.Using the find bar (Ctrl/Cmd + F), search for a word (e.g. “this”)
4.Click a few times on “Find the next occurrence of the phrase” button displayed near the find bar
5.Focus your attention on matches results.

ER
The result number that i am looking at (first number) changes as long as I press “Find the next occurrence of the phrase” button and the total number for find results (the second number) does not modify according to the page changing.


AR
The result number that i am looking at is always the same as search final value which changes during changing pages.

Additional notes:
 - This issue is reproducible on Firefox 35 Beta 2 (20141208150535), Latest Firefox 37.0a1 (2014-12-09) and Latest Firefox 36.0a2 (2014-12-09) across Windows 7 x64, Ubuntu 14.04 x86 and Mac OS X 10.9.5
 - This issue first reproduced on Nightly 32.0a1 (2014-05-02) when the find counter was first introduced so this is not a regression.
Component: Find Toolbar → PDF Viewer
Product: Toolkit → Firefox
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062025
You need to log in before you can comment on or make changes to this bug.