Distorted equals sign when scaling PDF

RESOLVED DUPLICATE of bug 760997

Status

()

RESOLVED DUPLICATE of bug 760997
4 years ago
4 years ago

People

(Reporter: apps-bugzilla, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8533725 [details]
Single a =b equation, generated by pdflatex.

Steps to reproduce:

Open the attached PDF in Firefox, set scaling to 130% or 170%.

Actual results:

Equals sign is displayed as a dash. See http://tinypic.com/view.php?pic=24zht9t&s=8 for an animated gif illustrating the problem.

Expected results:

Equals sign should be displayed like an equals sign.

Comment 1

4 years ago
I can reproduce it on Windows 7 when HWA is off. Tested on Firefox 35 (Beta) and Nightly 37. Happens on both versions.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760997
You need to log in before you can comment on or make changes to this bug.