If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[e10s] Tab detaching leaves the URL, title blank in the new window

RESOLVED DUPLICATE of bug 1087966

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1087966
3 years ago
3 years ago

People

(Reporter: _6a68, Unassigned)

Tracking

37 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Summary: detaching a tab from a window will reload the page, but will not populate the URL or the title. If the browser is then closed and reopened, the affected tab will not be reloaded; it'll be displayed as a new empty tab.

System info:
- Mac OS 10.9.4
- Nightly 37.01a 2014-12-09
- e10s enabled
- all addons disabled

STR:

1. load a new tab in an existing window with multiple tabs
2. drag the tab to detach it from the existing window

Actual: the tab does display the page in the new window, but URL and title are blank. If the browser is restarted (and configured to reopen windows), the window will be reloaded as a blank window.

Expected: the new window should display the page title and the URL in the address bar. On close/restart, the window should display the page.

This occurs with all addons disabled.

Need more info? I can reproduce this reliably, happy to provide more details.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087966
You need to log in before you can comment on or make changes to this bug.