Status

()

RESOLVED DUPLICATE of bug 1121706
4 years ago
4 years ago

People

(Reporter: yaxattax, Unassigned)

Tracking

35 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20141208150535

Steps to reproduce:

Type any google URL and see the netstatus with firebug


Actual results:

Firebug shows request as aborted


Expected results:

Google pages should load. Notably, pre-resolving the google address and using the IP in the address bar works fine. Not an nslookup problem, since can nslookup from the command line, and other browsers work just fine.
(Reporter)

Comment 1

4 years ago
From about:support (NOTE plugins report disabled, but are not usually, I turned them off to confirm it is not plugin related)

Application Basics
------------------

Name: Firefox
Version: 35.0
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Multiprocess Windows: 0/1

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Extensions
----------

Name: Adblock Plus
Version: 2.6.6
Enabled: false
ID: {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}

Name: Blur (Formerly DoNotTrackMe)
Version: 4.5.1334
Enabled: false
ID: donottrackplus@abine.com

Name: Element Hiding Helper for Adblock Plus
Version: 1.3
Enabled: false
ID: elemhidehelper@adblockplus.org

Name: Firebug
Version: 2.0.6
Enabled: false
ID: firebug@software.joehewitt.com

Name: HTTPS Finder
Version: 0.85
Enabled: false
ID: {6bdc61ae-7b80-44a3-9476-e1d121ec2238}

Name: HTTPS-Everywhere
Version: 4.0.2
Enabled: false
ID: https-everywhere@eff.org

Name: Offline QR generator
Version: 1.1
Enabled: false
ID: jid1-5h9We5DytuZ14Q@jetpack

Graphics
--------

Adapter Description: AMD Radeon HD 6900 Series
Adapter Drivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM: 2048
Device ID: 0x6718
Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version ATI Catalyst 14.6+ or newer.
DirectWrite Enabled: false (6.2.9200.16571)
Driver Date: 4-17-2014
Driver Version: 14.100.0.0
GPU #2 Active: false
GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC)
Subsys ID: 0b001002
Vendor ID: 0x1002
WebGL Renderer: Google Inc. -- ANGLE (AMD Radeon HD 6900 Series Direct3D9Ex vs_3_0 ps_3_0)
windowLayerManagerRemote: true
AzureCanvasBackend: skia
AzureContentBackend: cairo
AzureFallbackCanvasBackend: cairo
AzureSkiaAccelerated: 0

Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk_cache_ssl: false
browser.cache.disk.capacity: 10240
browser.cache.disk.smart_size_cached_value: 1048576
browser.cache.disk.smart_size.enabled: false
browser.cache.disk.smart_size.first_run: false
browser.cache.frecency_experiment: 4
browser.places.smartBookmarksVersion: 7
browser.privatebrowsing.dont_prompt_on_enter: true
browser.search.update: false
browser.search.useDBForOrder: true
browser.sessionstore.privacy_level: 2
browser.sessionstore.privacy_level_deferred: 2
browser.sessionstore.upgradeBackup.latestBuildID: 20141208150535
browser.startup.homepage: about:blank
browser.startup.homepage_override.buildID: 20141208150535
browser.startup.homepage_override.mstone: 35.0
browser.tabs.onTop: false
browser.tabs.warnOnClose: false
dom.max_script_run_time: 0
dom.mozApps.used: true
dom.w3c_touch_events.expose: false
extensions.lastAppVersion: 35.0
font.internaluseonly.changed: true
gfx.direct3d.last_used_feature_level_idx: 0
gfx.direct3d.prefer_10_1: true
media.gmp-gmpopenh264.enabled: false
media.gmp-gmpopenh264.lastUpdate: 1412200513
media.gmp-gmpopenh264.version: 1.1
media.gmp-manager.lastCheck: 1418162697
network.cookie.cookieBehavior: 1
network.cookie.lifetimePolicy: 2
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1418071407
places.history.expiration.transient_current_max_pages: 104858
places.history.expiration.transient_optimal_database_size: 167772160
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.npauthz: 0
plugin.state.npctrl: 0
plugin.state.npdeployjava: 0
plugin.state.npgoogleupdate: 0
plugin.state.npspwrap: 0
print.printer_Microsoft_XPS_Document_Writer.print_bgcolor: false
print.printer_Microsoft_XPS_Document_Writer.print_bgimages: false
print.printer_Microsoft_XPS_Document_Writer.print_colorspace:
print.printer_Microsoft_XPS_Document_Writer.print_command:
print.printer_Microsoft_XPS_Document_Writer.print_downloadfonts: false
print.printer_Microsoft_XPS_Document_Writer.print_duplex: -877736052
print.printer_Microsoft_XPS_Document_Writer.print_edge_bottom: 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_left: 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_right: 0
print.printer_Microsoft_XPS_Document_Writer.print_edge_top: 0
print.printer_Microsoft_XPS_Document_Writer.print_evenpages: true
print.printer_Microsoft_XPS_Document_Writer.print_footercenter:
print.printer_Microsoft_XPS_Document_Writer.print_footerleft: &PT
print.printer_Microsoft_XPS_Document_Writer.print_footerright: &D
print.printer_Microsoft_XPS_Document_Writer.print_headercenter:
print.printer_Microsoft_XPS_Document_Writer.print_headerleft: &T
print.printer_Microsoft_XPS_Document_Writer.print_headerright: &U
print.printer_Microsoft_XPS_Document_Writer.print_in_color: true
print.printer_Microsoft_XPS_Document_Writer.print_margin_bottom: 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_left: 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_right: 0.5
print.printer_Microsoft_XPS_Document_Writer.print_margin_top: 0.5
print.printer_Microsoft_XPS_Document_Writer.print_oddpages: true
print.printer_Microsoft_XPS_Document_Writer.print_orientation: 0
print.printer_Microsoft_XPS_Document_Writer.print_page_delay: 50
print.printer_Microsoft_XPS_Document_Writer.print_paper_data: 9
print.printer_Microsoft_XPS_Document_Writer.print_paper_height: 11.00
print.printer_Microsoft_XPS_Document_Writer.print_paper_name:
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_type: 0
print.printer_Microsoft_XPS_Document_Writer.print_paper_size_unit: 1
print.printer_Microsoft_XPS_Document_Writer.print_paper_width: 8.50
print.printer_Microsoft_XPS_Document_Writer.print_plex_name:
print.printer_Microsoft_XPS_Document_Writer.print_resolution: 126067856
print.printer_Microsoft_XPS_Document_Writer.print_resolution_name:
print.printer_Microsoft_XPS_Document_Writer.print_reversed: false
print.printer_Microsoft_XPS_Document_Writer.print_scaling: 1.00
print.printer_Microsoft_XPS_Document_Writer.print_shrink_to_fit: true
print.printer_Microsoft_XPS_Document_Writer.print_to_file: true
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_bottom: 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_left: 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_right: 0
print.printer_Microsoft_XPS_Document_Writer.print_unwriteable_margin_top: 0
privacy.clearOnShutdown.downloads: false
privacy.clearOnShutdown.history: false
privacy.clearOnShutdown.passwords: true
privacy.clearOnShutdown.siteSettings: true
privacy.item.cookies: true
privacy.sanitize.migrateFx3Prefs: true
privacy.sanitize.sanitizeOnShutdown: true
security.disable_button.openCertManager: false
security.disable_button.openDeviceManager: false
security.enable_ssl3: false
security.mixed_content.block_display_content: true
security.OCSP.disable_button.managecrl: false
security.OCSP.require: true
security.OCSP.signingCA: Builtin Object Token:VeriSign Universal Root Certification Authority
security.ssl3.ecdhe_ecdsa_aes_128_gcm_sha256: false
security.ssl3.ecdhe_ecdsa_rc4_128_sha: false
security.ssl3.ecdhe_rsa_aes_128_gcm_sha256: false
security.ssl3.ecdhe_rsa_rc4_128_sha: false
security.ssl3.rsa_rc4_128_md5: false
security.ssl3.rsa_rc4_128_sha: false
security.warn_viewing_mixed: true
security.warn_viewing_mixed.show_once: false
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1417039585

Important Locked Preferences
----------------------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0

Library Versions
----------------

NSPR
Expected minimum version: 4.10.7
Version in use: 4.10.7

NSS
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC

NSSSMIME
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC

NSSSSL
Expected minimum version: 3.17.2 Basic ECC
Version in use: 3.17.2 Basic ECC

NSSUTIL
Expected minimum version: 3.17.2
Version in use: 3.17.2

Experimental Features
---------------------
Does this issue still reproduce with the latest Firefox 35?
Flags: needinfo?(yaxattax)
(Reporter)

Comment 3

4 years ago
Have not had the issue after a Prefs.js reset, lost the old prefs.js so unable to re-test. I think this can be marked resolved.
Flags: needinfo?(yaxattax)
(In reply to yaxattax from comment #3)
> Have not had the issue after a Prefs.js reset, lost the old prefs.js so
> unable to re-test. I think this can be marked resolved.

Thanks for the quick answer! Resolving this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1121706
You need to log in before you can comment on or make changes to this bug.