[RTSP] Video playback error occurs when trying to replay a video

RESOLVED DUPLICATE of bug 1031170

Status

RESOLVED DUPLICATE of bug 1031170
4 years ago
4 years ago

People

(Reporter: sarsenyev, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.2-flame-reduced-run])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8534601 [details]
replayIssueLogcat

Description:
When tap "play" button after trying to replay the video from the "Video Test page" hyperlink, the error message pops up with message "Video Playback aborted due to a network error.
   
Repro Steps:
1) Update a Flam device to BuildID: 20141210040201
2) Open "Browser" from the home screen
3) In URL type "http://goo.gl/BhJd77" (without quotes) address
4) Select "Video test page (3GP)
5) Wait until the video is finished playback
6) Tap the "Play" button again to replay the video
  
Actual:
The network error message pops up
  
Expected: 
The video is could be replayed 
  
Environmental Variables:
Device: Flame 2.2 Master
BuildID: 20141210040201
Gaia: e17c5656dbf517d48fb61ac9bc92119e023fd717
Gecko: be1f49e80d2d
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 37.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0
   
Repro frequency: 100% 5/5
Link to failed test case:
https://moztrap.mozilla.org/manage/case/11032/
See attached: logcat, screenshot
(Reporter)

Comment 1

4 years ago
Created attachment 8534604 [details]
2014-12-10-16-37-28.png
(Reporter)

Comment 2

4 years ago
The issue reproduces on 2.1 and 2.0

Unable to reply the video due the network issue

Seems like it's a server issue

"Flame 2.1

Device: Flame 2.1 (319mb) (Kitkat Base)(Full Flash)
Build ID: 20141210001201
Gaia: c226db212db4d824c09617cd6dc407b2d4258d9b
Gecko: cf8bebfa4703
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 34.0 (2.1)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

"Flame 2.0

Device: Flame 2.0 (319mb) (KitKat Base)(Full Flash)
Build ID: 20141210000202
Gaia: 856863962362030174bae4e03d59c3ebbc182473
Gecko: 2d0860bd0225
Gonk: 48835395daa6a49b281db62c50805bd6ca24077e
Version: 32.0 (2.0)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0"
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → affected
status-b2g-v2.1: --- → affected
Flags: needinfo?(dharris)
This appears to be the same as bug 1031170
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1031170
You need to log in before you can comment on or make changes to this bug.